برای محصولات بیشتر کلیک کنید.
هیچ محصولی پیدا نشد.
مهمان عزیز خوش آمدید

عدم پشتیبانی واتساپ از Ios9 و نسخه های قبلی

نوشته شده در تاریخ1 ماه پیش 84
دوست داشتن1

WhatsApp پشتیبانی از iOS 9 و قبل از آن را متوقف می کند ، اکنون برای کار به iPhone 5 یا بالاتر نیاز است.

واتساپ پشتیبانی از IOS 9  و نسخه های قبلی سیستم عامل گوشی های اپل را از تاریخ 10/آبان/1400 متوقف خواهد کرد , و همه ی کاربران باید حداقل IOS10  را که در سال 2016 منتشر شد داشته باشند .

تاکنون کاربران IOS9 که عمدتا صاحبان Iphone 4s بوده اند , قادر به استفاده از سرویس چت رمزگذاری بوده اند اما از تاریخ 10 آبان به بعد دیگر قادر نخواهند بود به این معنی که  برای استفاده از واتساپ به یک مدل گوشی دیگر (Iphone5 به بالا) نیاز دارند .سال گذشته نیز فیسبوک در حرکتی مشابه پشتیبانی از IOS8 , و مدل های پایینتر از آن را متوقف نمود.

همانطور که گفتیم این تغییر بیشتر کاربران iPhone 4S را تحت تأثیر قرار می دهد ،که درصد کمی از کاربران iPhone است. در ماه دسامبر ، اپل تأیید کرد که 81 درصد از کاربران iPhone از iOS 14 استفاده می کنند ، 17 درصد دیگر از iOS 13 یا قبل از آن استفاده می کنند ، این بدان معناست که تنها 2 درصد از کاربران iPhone از نسخه iOS 12 یا پایینتر استفاده می کنند.

به نظر میرسد این جزء استراتژی های شرکت اپل برای فروش بیشتر محصولات خود است.

برای مشتریانی که به دلیل پایان پشتیبانی دیگر نمی توانند از برنامه استفاده کنند ، توصیه می شود از چت های WhatsApp خود در iCloud پشتیبانی بگیرید و سابقه چت خود را به دستگاه جدیدتر و پشتیبانی شده بازگردانید.

نظر شما چیست ؟ آیا شما جزء استفاده کنندگان نسخه های Ios 9 , و قبل از آن هستید ؟

میتوانید نظرات خود را در رابطه با این استراتژی پایین این مقاله کامنت کنید.

سپاس از همراهی شما

ارسال نظر
پاسخ دهید

صفحه اصلی

پنل کاربری

فهرست

یک حساب کاربری رایگان برای ذخیره آیتم‌های محبوب ایجاد کنید.

ورود به سیستم